ePay - Vipps / Mobilepay is subject to discruptions – Incident details

All systems operational

Vipps / Mobilepay is subject to discruptions

Resolved
Major outage
Started 19 days agoLasted 28 minutes

Affected

MobilePay

Major outage from 10:11 AM to 10:39 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    There are problems within the Vipps / MobilePay app that cause clients not to be able to pay.